Origami Zoopers 2 v1.4 [Patched]


Origami Zoopers 2 v1.4 [Patched]
Requirements: 4.4 and up
Overview: NOTES:
You must have Zooper Widgets Pro installed to use this zooper pack.
Please dont install my app if you dont know how to use it.

gY3-fy-Gihd26BnPyHm3mG2ksGMV-A2ode4f_937

If you have problems with widgets not appearing please email me.
As its an initial launch this pack contains 32 widgets all in origami style.

After getting installed if you get fonts error, just open Origami Zoopers 2 app and press Assets option and in that install Iconsets, Fonts, and zooper pro to use this widgets pack.
Please don’t give bad reviews without informing me your problem.
please don’t hesitate to mail me if any problem occurs..feel free.

my email id:
mur2zadoc@gmail.com

add me on google plus
https://plus.google.com/+MurtazaDoctor/posts

WHAT’S NEW

2 more widgets added minimal style. 37 widgets in total.

This app has no advertisements

More Info:

https://play.google.com/store/apps/details?id=com.mzdesign.origamizoopers2


Download Links

Add Comment