Schalter for KWGT v1.8 [Paid]

Schalter for KWGT v1.8 [Paid]
Requirements: 4.4
Overview: You need KWGT installed and Pro Version to use this widgets !
Without KWGT it won’t work !


new collection of widget with the ease of changing design with a single tap as a switch

to see how it works follows this collection:

initial version 16 widgets KWGT


15 new widgets

This app has no advertisements

More Info:

Download Links

Add Comment